EFSedan.com EFSedan.com
1987 to 1991 Honda Civic Sedan Owners Club
 
FAQ :: Search :: Memberlist :: Usergroups :: Join! (free)
Profile :: Log in to check your private messages :: Log in

Not getting spark or fuel. FIXED!!!!!!!!!

 
Post new topic   Reply to topic    EFSedan.com Forum Index -> Drivetrain
View previous topic :: View next topic  
Author Message
wrecked95civic
Young Grasshopper


Joined: 05 Aug 2008
Posts: 21



PostPosted: Tue Aug 05, 2008 7:21 pm    Post subject: Not getting spark or fuel. FIXED!!!!!!!!! Reply with quote

I just got a 88 lx 5spd d15. When I got the car the PO sold it to me and said the fuel pump was out. nope. I sprayed starting fluid in the throttle body, nothing. Then pulled out the plug and, no spark. So I bought a new cap, nothing. New coil, nothing. I had the control module checked and it passed, twice. I REALLY don't want to replace the dizzy jkust to find out if it is broken or not it would cost more then I paid for the car. Does any one have any suggestions or any helpful comments. I would greatly appreciate it.
_________________
Ohio. Home of the rusted Civic.


Last edited by wrecked95civic on Fri Aug 08, 2008 5:50 pm; edited 2 times in total
Back to top
View user's profile Send private message
JDQCIVIC4DR
Mr. EF Sedan


Joined: 02 Jul 2008
Posts: 1144


Location: LA

PostPosted: Wed Aug 06, 2008 4:43 am    Post subject: Reply with quote

check the main relay on the left side under the dash. get it used at pick apart $5 or $100 bucks at the dealer. fuel filter might be cloged. ecu might be bad. key ignition wire might be bad. exhaust be be cloged ( my cat broke and pieces were stuck in the b pipe wont start sometimes ) may be lose wires. snap timing belt. bad ecu or injectors. good luck
_________________
WSC#2
Back to top
View user's profile Send private message
wrecked95civic
Young Grasshopper


Joined: 05 Aug 2008
Posts: 21



PostPosted: Wed Aug 06, 2008 12:55 pm    Post subject: Reply with quote

I tried all of those things except the ignition wire. So when I turn the key to the on position I can't hear the fuel pump prime. When I try to start the car it turns over but has no spark. I went to PAP today and they just landed a 90 CRX man. that was wrecked in the back. I bought the dizzy, PM5, and the relay, Which looked new BTW since it was'nt bolted in stock location and the plastic was very shiny. I installed those parts 1 at a time and had no results......... Mad .   What else would make it have this problem Question The only thing that I could even think about was the ignition (key) switch that is in the column??? Would that make the fuel pump not kick on and the coil get power but not spark? I'm looooooossssstt. Any thoughts or help. BTW exhaust is cool too.
_________________
Ohio. Home of the rusted Civic.
Back to top
View user's profile Send private message
wrecked95civic
Young Grasshopper


Joined: 05 Aug 2008
Posts: 21



PostPosted: Wed Aug 06, 2008 5:06 pm    Post subject: Reply with quote

So.... I replaced the ingition switch. and nothing. Anybody? I checked grounds. On the valve cover and trans. Where are the other grounds? What else makes the fuel pump and makes the car spark? PLEASE HELP. Thanks. I don't know any other thing that makes these cars tick.
_________________
Ohio. Home of the rusted Civic.
Back to top
View user's profile Send private message
JDQCIVIC4DR
Mr. EF Sedan


Joined: 02 Jul 2008
Posts: 1144


Location: LA

PostPosted: Wed Aug 06, 2008 7:06 pm    Post subject: Reply with quote

if you think its a fuel pump. you can get a external fuel pump from the first gen integra on the rear back driver side under wheel wall . or turn the ignition on see if theres a check light that stays on. or jump start it at 5-10mph it'll start lolz sorry those are some issues i had with my ef d15 with 300,000. changing fuel pump on 4dr i think you have to drop the fuel tank. try the honda-tech those guys are more detailed. good luck.
_________________
WSC#2
Back to top
View user's profile Send private message
wrecked95civic
Young Grasshopper


Joined: 05 Aug 2008
Posts: 21



PostPosted: Wed Aug 06, 2008 7:23 pm    Post subject: Reply with quote

I am just going to hack the f'n cat off of this car and roll it in to the scrap yard. This has been the most biggest waste of my time, and for what? Why? Because I have replaced and checked everything except all the wiring individually. I have spent three days going over this car thats three days of potential working days lost. I could have parted the car out and made money now  I feel like I HAVE to get this done because it is going to get one over on me.  But instead I went to the junk yard 3 times trying to fix the car and spent over 150 bucks + 3 days time= LOSE. Does ANYBODY have any thoughts before I smash my head into a wall?
_________________
Ohio. Home of the rusted Civic.
Back to top
View user's profile Send private message
89civicracer
Moderator


Joined: 01 Aug 2006
Posts: 3297


Location: Under my Hood! Damn, is that something else is broken!

PostPosted: Wed Aug 06, 2008 7:39 pm    Post subject: Reply with quote

Check the starter?
No spark?. . lemme do some diggin!
Back to top
View user's profile Send private message Visit poster's website
wrecked95civic
Young Grasshopper


Joined: 05 Aug 2008
Posts: 21



PostPosted: Wed Aug 06, 2008 8:18 pm    Post subject: Reply with quote

(Sorry for the upsetness incedent)
OK here is what I know.
1.Turns over fine, clutch shut off switch works
2.The fuel pump doesn't turn on.
3.There is no spark.
4.The ECU don't light up.
5.I have checked all of the fuses and they are fine
6.Took off valve cover and timing inspection plate. Everything seems to be in order.
7.Checked the grounds: trans and valve cover
8.Starter appears to work good and connections are tight
9.I sprayed starting fluid in the throttle body, no results.

Things that I have already replaced.
1.Distributor
2.ECU
3.Main relay assly
4.Ignition switch/harness


I will add things to the list if I think of them. I really want to get this lil guy working and hes making me mad Twisted Evil  right now.
_________________
Ohio. Home of the rusted Civic.
Back to top
View user's profile Send private message
jkgonzalez3
EF Sedan CrAzY!!!


Joined: 24 Aug 2006
Posts: 730


Location: LBC

PostPosted: Wed Aug 06, 2008 11:50 pm    Post subject: Reply with quote

check if your dizzy is pluged in right.

where did you check for spark? at the dizzy or at the plug wire?

check if your fuel pumps is getting power.

trust me when i say this its gonna be something simple and you just getting fustrated so your over looking it.
_________________
efss#55


Back to top
View user's profile Send private message
wrecked95civic
Young Grasshopper


Joined: 05 Aug 2008
Posts: 21



PostPosted: Thu Aug 07, 2008 9:34 am    Post subject: Reply with quote

Right on man. This car has this Ohio boy cornfused Confused . My old man and I have been going over every little thing that we can think of. I think you are very accurate by saying that it is something simple being overlooked. I checked for power at the electrical connector under the rear seat. The test light did not light up. I don't know if those four wires are responsible for the fuel pump or not, I think they are? Also I checked for spark at the cap, plug, and coil. Nothing happened either of those locations. I am leaning towards a grounding issue. Reason being, none of the electrical things that the car utillizes to run are functioning. I will add that all of the other elec. stuff works (radio, lights, windows, starting system). I read an archived thread about someone who had a faulty wire to their ECU causing major issues like this. I would reallly hate to have to dismantle the entire dash assly. to inspect wiring Rolling Eyes .
_________________
Ohio. Home of the rusted Civic.
Back to top
View user's profile Send private message
wrecked95civic
Young Grasshopper


Joined: 05 Aug 2008
Posts: 21



PostPosted: Fri Aug 08, 2008 5:50 pm    Post subject: Reply with quote

Fixed!!!! YAYYYYY banana . I checked the ingition wires, on the back of the switch the big white one with a black stipe had burned off the soldering and mildly browned for an inch or so. I replaced that already and it was'nt fixed. I then started to trace wires from the ignition to the fuse box and across the fire wall to the ecu and then through the grommet and up to the underhood fuse panel. I couldn't find anything wrong. I then pulled the fuse box comletely out for a more thorough inspection. Upon inspection I found that when i pulled the box apart I saw a few spots that looked like it had been burned. It was little questionable whether that would be it or not but at this piont I had to try it! And that is it!!! Never rule out the fuse box! Thanks for the help guys! Maybe this thread can help someone else someday. I hate it when people start a thread needing help with their car and then don't post the solution.   Razz
_________________
Ohio. Home of the rusted Civic.
Back to top
View user's profile Send private message
jkgonzalez3
EF Sedan CrAzY!!!


Joined: 24 Aug 2006
Posts: 730


Location: LBC

PostPosted: Sat Aug 09, 2008 6:07 am    Post subject: Reply with quote

congrats dude told you it was something simple =P
_________________
efss#55


Back to top
View user's profile Send private message
wrecked95civic
Young Grasshopper


Joined: 05 Aug 2008
Posts: 21



PostPosted: Sat Aug 09, 2008 7:45 pm    Post subject: Reply with quote

I'm happy I got the car going finally. As soon as the car got going I found out the head gasket was blown Sad . Oh well I know how to fix that and its only about 25 bucks.
_________________
Ohio. Home of the rusted Civic.
Back to top
View user's profile Send private message
JDQCIVIC4DR
Mr. EF Sedan


Joined: 02 Jul 2008
Posts: 1144


Location: LA

PostPosted: Sun Aug 10, 2008 2:32 am    Post subject: Reply with quote

congrats on getting it figured out. i had a issue with my fuse box too but not that serious just not enought volts once it was changed check light was gone. good luck on changing the gaskets.
_________________
WSC#2
Back to top
View user's profile Send private message
Jerseys_fyn3st
Mr. EF Sedan


Joined: 26 Feb 2008
Posts: 1046


Location: South Jersey / South Florida

PostPosted: Tue Aug 12, 2008 9:29 pm    Post subject: Reply with quote

DAMN HAPPY U FIXXED IT ...KINDA HAD THE SAME PROBLEM WITH MY OBD1 SWAP EVERYTHING HAPPENED THE SAME WAY WITH ME......IT WAS MY ECU WIRES WASNT RECONNECTED RITE WITH THE SWAP.......
_________________
pm me with any usdm part you need, i can ship aswel thanks .
Back to top
View user's profile Send private message Send e-mail
ef rt4wd
n00b


Joined: 03 Oct 2016
Posts: 3



PostPosted: Mon Oct 03, 2016 12:34 am    Post subject: Reply with quote

I HAVE SAME PROBLEM BUT NO LUCK.... BIN WEEKS ...... changed every thing


I have a 91 ef wagovan awd z6 turbo swap... was running one morning  and just died... no spark  no fuel.

*brand new HONDA OEM
*main relay
*ignition relay
*IGNITION SWITCH
*all fuse
*dizzy
*wires
*plugs
*cap/rotor
*fuel pump
*grounds
*used 3 different ecu that work on my other Honda same motor


if I jump main relay pump kicks on but dnt drop psi...  



.....PLEASE HELP BIN ON IT FOR 2WEEKS NOW AND NOTHING
Back to top
View user's profile Send private message
~Sp33~
Site Admin


Joined: 22 Jun 2006
Posts: 4598


Location: QLD, Australia

PostPosted: Thu Oct 27, 2016 3:42 am    Post subject: Reply with quote

ef rt4wd wrote:
I HAVE SAME PROBLEM BUT NO LUCK.... BIN WEEKS ...... changed every thing


I have a 91 ef wagovan awd z6 turbo swap... was running one morning  and just died... no spark  no fuel.

*brand new HONDA OEM
*main relay
*ignition relay
*IGNITION SWITCH
*all fuse
*dizzy
*wires
*plugs
*cap/rotor
*fuel pump
*grounds
*used 3 different ecu that work on my other Honda same motor


if I jump main relay pump kicks on but dnt drop psi...  



.....PLEASE HELP BIN ON IT FOR 2WEEKS NOW AND NOTHING


Id suggest downloaded the workshop manual and going through the no-start step by step.
_________________
Back to top
View user's profile Send private message Send e-mail AIM Address MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    EFSedan.com Forum Index -> Drivetrain All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartDark Style by Smartor
Powered by phpBB © 2001, 2002 phpBB Group
 
Create your own free forum | Buy a domain to use with your forum