Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Drivetrain
alarm guru

washed motor now it wont start

ok so today i washed my motor off with a hose (im an idiot) and now it will not start back up. i let it dry from what i could see then started it earlier but now it will not crank back up. i tested for spark and it has none. what the fuck did i do? obd 1 d15
TrUsToNe

Did you cover anything up before u toook the hose to it?? Does anything turn on??
TrUsToNe

Did you cover anything up before u toook the hose to it?? Does anything turn on??
89ef2

Might of messed up the distributor.... I have always heard its safer to wash the motor when the car is on.... that's just what I go by
MattyJ

yeah... actually i have asked a tech whos been at it for 13 years he says always cover the distributer before you wash your motor. The other thing is to check your plugs make sure nothing got down in there. If your wires were not pushed all the way down it could have caused water down there.

mattyj
alarm guru

yea im assuming something in the dizzy got wet because it started the next day. motor will be coming out within a week anyway for the b20.
Sancho

Yeah dizzy probably got water in it. My old Porsche used to always get water in the dizzy when it rained, and wouldn't start. I was able to use wd-40 aimed at the cap to get it to start.

       EFSedan.com Forum Index -> Drivetrain
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum