Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Drivetrain
Bertrand

Speedo Cable Problem

About in November, somehow my speedo cable came out of my transmission, and that end was all torn up. So I have been on the search trying to find another one, but all of the ones that I find don't fit on the transmission end.
So my question being; is there a difference between a speedo cable for a standard and an automatic?
4dred6

no they re the same. i used the same one when i went from auto-5 speed,  5 speed- 5 speed B series.
Doctor Tease

I just replaced my speedo cable last week, and when removing the old one, the tube separated from the metal tip, leaving the tip attached to the transmission.  Is it possible that the tip is still in and that is what you are trying to insert the new cable into?
4dred6

yup that happen to me once.
Bertrand

Didn't think of that, I'll go check it out.
Bertrand

Alright guys, that was it. There was the piece of metal that was at the end of the tube, still in it, and that was what I have been trying to place it into. I got it out, and ran into problem number two. The piece of metal that was on the tip of the wire, is still in there, and I can not get it out. Any ideas on how I would go about removing that?
Doctor Tease

That I cannot help you with.  Maybe one of those skinny flexible grabbers from the autoparts store?
Bertrand

I was thinking that or a magnet
Doctor Tease

Yeah, that should be less than $10 and is worth a shot.  Better than having to open up the transmission to get it out.
Bertrand

So, I went and got the grabber, and it is to big. It fits snug enough to go into the hole, but that means that the prongs don't open up wide enough to grab the tip. FFFFFFFFFFFFFFFFFFFFFFFFFuuuuuuu I really don't want to take apart my transmission, I will just continue to drive with out.
Doctor Tease

Have you tried to just put the new cable in?  Maybe the old piece fell out of the way and isn't obstructing the new one.  Then again that seems like you may want to get it out anyway.
Bertrand

Trying to put the cable in is how I found out it was there hahaha
Doctor Tease

Well this is an issue.  I drove around for a year and a half without a speedometer cable though, so it isn't the worst that could happen.
Bertrand

Look what is working again!

So I came up with the brilliant idea to cut off part of the tubing from the old cable and use that to get it out. Worked like a charm. Just slid it right in there and pulled it right on out.
Doctor Tease

Way to go with that.  That's a pretty ingenious idea too.
4dred6

nice  Cool

       EFSedan.com Forum Index -> Drivetrain
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum