Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Drivetrain
yan01232

something weird hapened, lmk what you think, oil prob

So my car was running fine today, then after working I decided to do an engine wash, people around me told me to let run my motor while  I wash it, so I did that, I let it dry like 15 minutes, then stop it. When I restarted it, my engine started to run bad when pushing the gas, from 1k rpm to 3k rpm, so I checked if I had water in my spark plug, there was a little, but the fucking big problem is when I pop out the second sparkplug wire, there was oil leaking from it!!! So I drove to my house, did 20 minutes of highway, then at my home, my motor was running ''fine''. but there was still oil! I changed my valve cover gasket+ spark plug + wire lastyear.

I heard that there there is a ''o ring'' gasket around each spark plug hole, I dont know if it was changed! any help, or tought, I am not a mechanic guys, and I am french, so I hope you understand my problem!? thanks
Jerseys_fyn3st

Yes pull off the valve cover and under it around each hole, theres gaskets for the spark plugs check them ,
yan01232

Jerseys_fyn3st wrote:
Yes pull off the valve cover and under it around each hole, theres gaskets for the spark plugs check them ,

They are new from last year!!
Jerseys_fyn3st

Things happen they might be new but over look them because thats what protect the oil from reaching down in the spark plug areas.i
yan01232

Jerseys_fyn3st wrote:
Things happen they might be new but over look them because thats what protect the oil from reaching down in the spark plug areas.i


thanks!

       EFSedan.com Forum Index -> Drivetrain
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum