Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Project Logs
5N4FU

Situation Normal

I bought my 1990 LX sedan with 120K miles on it in 2008 from a older couple who bought it new and only used it as a family car, and it sat covered in a garage for several years. they only wanted $1200 for it and had every receipt for everything done to it from the 1st oil change at the dealer to the new tires that were put on it in 2006 they even had all the manuals.

i dont have any pictures of it because at the time i wasnt into hondas and didnt know what a rare find i had, to me it was just a car that got good gas mileage. it all started with a small car stereo i put in it in 2010, by 2012 i was doing the Iasca trunk class competitions (142.1 db) and from those competitions my interested sparked when i saw a sedan at one, some of those comps bring out tuner ppl and i had no idea that you could do that to these cars.

So i got on google and 10 min later i was on this forum, since i have been slowly doing things to the car, and here are some of the things Smile
5N4FU

The motor swap was the real big thing so ill run with that. First thing, had to get the D out. i set aside a 3 day weekend thinking i would be driving to work on Monday...


How it looked when i came into the garage, but we have all seen this before


Busted CV boot i didnt know about, that grease was everywhere


Out she goes, ended life with 255K miles and still didnt burn oil. not sure what to do with it but man me and this motor went places


End of the day, took us 6 hours to get the D series out, I had no idea AC had so much crap to it
5N4FU

Now on to the B16a2

the motor came out of a 99 SI and had a rebuild with CTR pistons and Omni Valves and retainers
ACL rod bearings
Hasting piston rings
ARP rod bolts
Clutch dynamics 6-puck clutch
Integra type r flywheel
BDL 70mm throttle body (but is really a 68mm?)
Hondata intake manifold gasket
99 type r tranny with oem lsd
ARP head bolts
Skunk 2 intake manifold  
Knock off 4-1 Header



had to track down some parts to get going, wiring was the big "how the hell do i do this". this build has Obd0 Obd1 and Obd2 on it. the harness took some time, talked to a few different people before i found a guy who knew his shit and could build me one and it works great.

ECU is a USDM P30 that is suppose to have a launch control chip in it and a changed rev limit but until i get to the local shop and dyno/tune it, meh



I went with Hasport mounts along with there Hydro to cable conversion. Heres all the loot in a pile


water pump was being funny so got a shiny new one


the LSD part of the trannie, its a little dark but i assure u there is no bar in there, and never mind that 1/4-20 bolt, just for testing shift linkage Wink
5N4FU

The night of the swap i had 2 freinds come over and we got a little busy, didnt get alot of pics, had to pull the motor 3 times to get the dent right for the alternator.

but beer in hand we went for it


this is the first drop, i was optimistic we had everything right, after this there was just alot of swearing and drinking.


this is it going in for last time...almost 2 hours later.


all done Smile


car back together
5N4FU

before the car was off the jack stands we found a K24 for $500, its a little ruff, been sitting in a body shop for 2 years, not sure what it came out of but it was bolted to a automatic.

I tryed to get all three motors in this pic a B, D and a K but the D is a little hard to see around my friend air whacking off on the K


The K build is a very long term project, maybe a wagovan...
EF Sedan Enthusiast

What was your setup when you got a 142?
5N4FU

EF Sedan Enthusiast wrote:
What was your setup when you got a 142?


ah the stereo that is no longer in the car, It almost needs it own build log, i will try to break it down.

The final build was...
Subs: 2 10" Memphis Mojo D3 - 2 ohm voice coils ran up to 4 ohm then paired it brings me to 2 ohm for the amp

Amp: Alpine X power 2400 - put out 2700 watt at 2 ohm. 1350 to each sub

Enclosure: A custom built center slot port box, .75 thick MDF with a 1.5 thick face

Powered by a single Optima Red top in front and a 100 farad kinetik battery at the amps

Tuned for a 42 hrz tone at 8 seconds

theres some other stuff for it but thats the power end of it

Sub
EF Sedan Enthusiast

I bet your roof was going nuts.  I used to compete back in the day.
5N4FU

it separated the roof from the pillars very early so i drop down the head liner and put foam between the roof and pillars and dynamat the open area between, it no longer makes noise but it looks like the ocean when the bass drops, trunk is also full dynamat. even though the stereo is pulled the dynamat is unremovable

it was amazing to see what bass does to a car when u get in the 140's
EF Sedan Enthusiast

Yep.  Ever built or sat in 170?
5N4FU

i dont think i have seen anyone do a 170, not in the northwest, the guys in the unlimited wall class i have seen hit the low 160's and they do demo's for people. these are bass tones though, i think music playing i have heard something in the 155's and it makes ur body feel funny for a few min after your out of the rig
5N4FU

1st test drive today, was ruff, error 4 saying the CKP sensor. Car was almost not drivable to the gas station a few blocks away, been doing alot of testing and just have not got it figured out.

Obd2 dizzy on a Obd1 ECU if anyone has any pointers im all ears
boosted ef2

5N4FU wrote:
1st test drive today, was ruff, error 4 saying the CKP sensor. Car was almost not drivable to the gas station a few blocks away, been doing alot of testing and just have not got it figured out.

Obd2 dizzy on a Obd1 ECU if anyone has any pointers im all ears


Did u check to make sure all of the pins are in the right spot?

obd2 or obd2b?
5N4FU

its obd2 dizzy to a obd1 ecu, C1 and C2 wires are in the B10 and B12 and i did ohm testing on the ckp sensor last night and it checked out. I wonder if timing could throw a code 4
boosted ef2

5N4FU wrote:
its obd2 dizzy to a obd1 ecu, C1 and C2 wires are in the B10 and B12 and i did ohm testing on the ckp sensor last night and it checked out. I wonder if timing could throw a code 4


whenever mine gave me that code i just brought a new dizzy and it always fixed it..but my motors were obd1 so the sensor was in the dizzy not on the pump
EF4lyf3

this looks awesome so far. Props on the build thread. I need to get my system game up. Coming soon for sure hahah
5N4FU

boosted ef2 wrote:
5N4FU wrote:
its obd2 dizzy to a obd1 ecu, C1 and C2 wires are in the B10 and B12 and i did ohm testing on the ckp sensor last night and it checked out. I wonder if timing could throw a code 4


whenever mine gave me that code i just brought a new dizzy and it always fixed it..but my motors were obd1 so the sensor was in the dizzy not on the pump


i think ur talking about the ckf sensor
boosted ef2

Ur right my bad...but the cpk sensor is in the dizzy so burying a new one should fix it if that's the code ur getting
5N4FU

u can do a resistance test on the cpk sensor in it by pulling the plug and checking between the cpk positive and cpk negative and there should be between 350 and 550 ohm, and no connectivity for either to a body ground.

this test checks out on mine so it leads me to a wiring issue
5N4FU

end of the day, going to get a new ecu to test with.
5N4FU

Virgin p28 ecu, no fix code 4 stays
5N4FU

cleared code 4, bad pin in harness.

there is something wrong with this swap and i dont know what it is, it idles fine and throttle is good and responsive, trouble is when i put the motor under load it is very sluggish, even getting the clutch out in 1st is very hard without stalling, the car shudders very hard then almost dies.

I have the Innovative shift linkage that is for this swap and it went in just fine, seems like i can find 1st to 5th very easy and it goes into reverse, actually reverse is the only gear that works with no trouble

no idea how to progress
EF Sedan Enthusiast

That's not good.
5N4FU

dipshit move on my part, forgot to put the "Bitch-Pin" in, still had a bolt in it so i was starting in what i assume was 3rd gear. still a few bugs to work out but i took it to the store and back and it drove nice, but i couldn't get Vtec to open, the rpm gets up to 5k ish and it sounds like it hits a rev limit
5N4FU

picket up a momo mod.78 steering wheel, NGK hub and NGK hub lock thingy.



took the K24 apart and number 3 cylinder is surper gross and i think the rings are bad in that one.

5N4FU

got a decent deal on a walbro 255, was a nightmare to install

EF4lyf3

i liiiiike
5N4FU

5N4FU wrote:
dipshit move on my part, forgot to put the "Bitch-Pin" in, still had a bolt in it so i was starting in what i assume was 3rd gear. still a few bugs to work out but i took it to the store and back and it drove nice, but i couldn't get Vtec to open, the rpm gets up to 5k ish and it sounds like it hits a rev limit


many fix's on this. the P30 ecu had a launch control set to around the 5K area, the speedo was not working so it always thought it was in first gear, after the speedo fix still no vtec, just rev out. its on the shelf

P28 ecu works great,  its still virgin, needs to be chip and a base map, dyno pulls are a bit pricey, next month hope to get on one and get this done. at least the vtec works
5N4FU

messed my header up pretty bad, and from the impact it messed up the whole exhaust system. Car is not slammed but im low and its never been a problem but this 4-1 header drops down super low. Would love to find a 4-1 that has a different pipe config

notice i had to cut a small slot in the front traction bar just to get it in.

EF Sedan Enthusiast

That sucks dude.  The Momo wheel setup is nice though.
4dred6

Any updates?
5N4FU

most unfortunately no, i am moving this month so all my funds are tied up in that.

In a few weeks i hope to have a new header but the exhaust still needs to be done after i get it, so hope the end of Aug ill have that all done.

the K is a dead stick
5N4FU

Have been able to do a few things this week.

first off got rid of this old header, i ran over a plastic bag a few weeks ago and thats what all that crap on it is not to mention i hit it on the ground a few times.



So i replaced it with this Ram horn style, its still a 4-1 so i can keep my high end performance and have ground clearance since the collector is above the oil pan. The primary's are elongated by the crazy bending, was hard to install.



Got a NEW type R valve cover



also got some NGK blues, new billet aluminum spark plug cover, black hardware kit. Came to together pretty nice, pic is a little dark Sad



the number 4 primary was extreamly close to my upper radiator hose. had to put some Header Wrap to keep it from melting and so far it seems to be working.
EF Sedan Enthusiast

Looks dope!
89 LX SOHC ZC

EF Sedan Enthusiast wrote:
Looks dope!



What he said.
5N4FU

Its been a while since i updated, got a few new things.

I got hit in the hood in a parking lot a few months ago, didnt take any pics but it sure made the hood ugly, and i found a deal on a carbon hood so i went for it



Also got a Innovative traction bar



The header finaly made a hole in the radiator



it made a mess but was ez to clean



sadly this half core does not fit so i got a OEM radiaor and left out the top two mounts and it seems to not hit so hard on the header

EF Sedan Enthusiast

Sucks about the damage but nice come ups!

       EFSedan.com Forum Index -> Project Logs
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum