Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Drivetrain
Proper282

MPFI Swap Cranks but no start!!!

Whats up guys. trying to get my MPFI conversion wrapped up here.  I followed the instructions from FourthGenHatch.com and now when I crank it over I get no spark. wet over all my connections again and again but cant seem to find the issue.

One thing I'm not sure about was the injector resistor box. The guide says connect all the red/blk inj to the red/blk wires on the box. and the ylw/blk wires to the ylw blk on the resistor box. But the resistor box I got has 4 black wires and 1 red wire.

I soldered all the red/bld inj wires to the black wires on the box and the yellow inj wires to the red box wire. was this wrong?
Any ideas of thing s to look for would be great!
ThurmanMerman

Re: MPFI Swap Cranks but no start!!!

Proper282 wrote:
Whats up guys. trying to get my MPFI conversion wrapped up here.  I followed the instructions from FourthGenHatch.com and now when I crank it over I get no spark. wet over all my connections again and again but cant seem to find the issue.

One thing I'm not sure about was the injector resistor box. The guide says connect all the red/blk inj to the red/blk wires on the box. and the ylw/blk wires to the ylw blk on the resistor box. But the resistor box I got has 4 black wires and 1 red wire.

I soldered all the red/bld inj wires to the black wires on the box and the yellow inj wires to the red box wire. was this wrong?
Any ideas of thing s to look for would be great!


All the red/blk injector wires need to go to the resistor box. Two of the DPFI injector wires get connected to the injectors and then two new wires get run to the other two injectors.

Link me to the diagram you used.
Proper282

Here is the guide I used.
http://www.fourthgenhatch.net/mpfi.html

After looking into it more, It seems that I'm getting fuel but no spark.  Confused  busted out the PowerProbe and it showed voltage to the Dizzy just nothin coming out the plug wires....... Maybe I have something wired ass backwards or the remanned Dizzy is no good..... AH! Need this B*tch runnin by tomorrow lol!

Thanks
ThurmanMerman

Check the cap and rotor.
Proper282

Will do. But they are brand new. Just bought them Thurs.
Proper282

Got it fired up this morning! 2 white wires at the distributor were switched. Runnin like a champ now.

Does anyone have a diagram of the coolant and vac lines so I can make sure they are right?

Thanks for your help Thurman

       EFSedan.com Forum Index -> Drivetrain
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum