Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Site News
89civicracer

Issue Logging on. .

Why is it that i cannot log on at home, but i can at work.
At home, the username and password prompt up. .I put my info, then it just prompts it again. .? Any ideas?

I have vista at home. . xp at work. .
EF Sedan Enthusiast

hmm, maybe it's how your firewalls are setup?  steve may have a better answer for this.

anyone else having this problem?
89civicracer

EF Sedan Enthusiast wrote:
hmm, maybe it's how your firewalls are setup?  steve may have a better answer for this.

anyone else having this problem?


I just noticed it recently. .
I was able to do it about a month ago. . Then all of the sudden. . nothing!
Clipse

try clearing your cookies.  I too am using vista, and do not have that problem.
~Sp33~

Clipse wrote:
try clearing your cookies.  I too am using vista, and do not have that problem.


For sure, also, make sure you have cookies enabled, perhaps the website requires that it saves your information. If it can't store the information it may continually prompt you for it.
89civicracer

I'll try that when i get home. .
thanks!
89civicracer

Ok, forgot to mention, i run firefox. .
So, i just went in and cleaned out my cookies. Then re-logged on and it worked. . so. . in case anyone else has that issue, clear your cookies like Clipse said! and SP!
Clipse

89civicracer wrote:
Ok, forgot to mention, i run firefox. .
So, i just went in and cleaned out my cookies. Then re-logged on and it worked. . so. . in case anyone else has that issue, clear your cookies like Clipse said! and SP!


I too run Firefox.

       EFSedan.com Forum Index -> Site News
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum