Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Interior/Exterior/Electrical
broken.ef2

help starting issues

so on my way to school i was parking my car...i notice i was to far from the curb so i went to move it and it wouldnt crank over i replace the starter im getting spark to all cylinders and fuel pump is priming it only start when push over...i have an alarm also when i turn the key on my locks go into locking postion but when i crank they unlock
~Sp33~

Do your dash and headlights work fine?

Sounds like the car is still immobilised. Do you have a light to indicate when the car is and isn't immobilised?
broken.ef2

thanks for answering, my dash lughts abd headlights work fine.i tried replacing starter jump, clutch safety switch, check grounds check fuses tried replacing starterrelay. tried jumping starter with 12v battery to the sliding port plug
EF4lyf3

So you have to dump the clutch at a rolling start to get it to turn on?
Try that clutch safety switch again. How does she act when shes running? fluctuation in the idle at all?  Try to give us a little more detail as to what is happening brotha.
broken.ef2

yes i have to push it to start, and when it starts it runs fine no bad idle,no stalling,
EF4lyf3

its the clutch safety switch. Have you been changing the right one sir? Not saying you don't know what your doing just trying to get clarification so we can get you rolling proper again. The clutch safety relay/switch is right above your clutch peddle to the left. Its kind of in a tight spot but its not bad at all. Let me know if that helped at all.
broken.ef2

Ive jump it a couple of time and still no go..but  is it the one with the purple and black wire?
broken.ef2

Also i notice on my switch the button is always out whether the clutch peddle is in engage or not engage. The button stick out of a little opening in the clucth peddle
broken.ef2

so i jst found out i was jumping the wrong switch on  the clutch peddle.. i was testing the cruise control switch instead. im a dork lol ill get back with results
EF4lyf3

Sorry for no reply brotha, see I knew something was weird about this.
broken.ef2

So i jump the clutch safety switch, and nothing. I notice im not getting signal to the starter though i check the sliding port plug and no signal check my starter signal fuse no power either replace fuse and nothing. So i determine no signal tp starter. Now i jst have to find it
EF4lyf3

check under the dash grounds and next to the ECU.
broken.ef2

Fix the problem connection to starter relay problem was correted and  starts right up
But my alarm is giving me issues now there  is a relay tht connects to my  ignition and is making a buzzing noise ; it wont let the car start but as soon as i jump the black and white wire it starts up. Any ideas pn how to fix
EF4lyf3

please move to Electrical

       EFSedan.com Forum Index -> Interior/Exterior/Electrical
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum