Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Project Logs
jon_akers

Cream sedan d16z6 build

Hi all, recently bought my first Honda from a buddy. It is an 88 cream colored sedan. A week before I bought the car I got a z6 for a pretty fair price, and am currently waiting on parts to come in for it. My bud is letting me borrow an a6 in the meantime to drive around on until my motor is finished.

The day I bought the car I ordered an bottom end kit for my z6.
I have replaced both axles, fitted a radiator, replaced thermostat & gasket, swapped spindles, replaced ball joints, installed a headlight,  and fixed some janky twisted wires running to the headlights. I bought some Kosei K1's used (haven't bought tires yet) and am currently rocking whatever wheels the car in the banner of this site has on it (my tires on the steel wheels need replaced, once again buddy is letting me borrow important part). The car was already converted to mpfi, and has coilovers (ground control, I believe).

My plan for the car is to turbo with vitara set-up over the next year, and autocross it in the meantime with the a6 in it (yes I know it bumps my class). I have a attended a few events in my dd over the past 2 years.

My daily is a 2004 GTO.

Right now I am chasing down radiator fan problems. Either fuse, coolant temp switch, or relay (yes I know how to search!) just have to get back to where I have the car stored. Enough with the long thread, I'll give you guys (and gals) some pics.

(Clickable Thumbnails)







6UL eyecandy mockup

88 EF Sedan

Welcome, im new myself lol...
EF Sedan Enthusiast

Welcome!  The sedan in the banner is mine (recently purchased).  Sounds like you'll have a nice setup when it's all said and done.  Keep us updated and let us know if you have any questions.
jon_akers

Well I am digging your civic bud Wink

Today I bought these: (clickable thumbnail)

650cc


Going to look at some mesh wheels tomorrow. 13x6 with 30 offset.

EDIT: I see you are from Houston. My roomate just moved there to work at PSN (not sure what the company does) on Katy freeway. I have family that stay in NW houston also and come that way alot. Maybe I will drive my sedan down one day after its finished.
piggycivic89

welcome
89 LX SOHC ZC

Welcome sounds like some good plans good luck.
jon_akers

Thanks for all the welcomes guys.

I got a tip on some wheels from a buddy at the local pull it yard.
Came home with some 13x6 Exip(same as exim if you google it) 33 offset wheels. There is a little rash on the front ones (bad on the inside of the rim) with 185/80 tires, and 175/70 tires for the rears. the front tires need replaced, but I am gonna wait a couple weeks before I get tires and install them. Plans are to clean em up, sand down the rash, then either paint middle gold with polish lip/polish entire wheel face. Enough chatter.

(Clickable Thumbnails again for those wanting to see larger resolution)




(^^ center caps say EXIP, and no tabs are broken)




(rear tire on bottom ^)

(rear tire on top ^)

So what do you guys think about them? How about paint/polishing them?
LXKID88

dey look sexy.
jon_akers

FJ bottom end kit has been shipped.
Copy-Paste from FJ Site

This Kit contains:
-FJ R Spec Custom Length D16 I Beam Connecting Rods
-ARP 2000 3/8" Rod Bolts
-ARP Lube
-YCP Vitara pistons (75mm / 75.5mm / 76mm)
-Wrist pins and C clips
-Piston rings (Hastings or NPR)
-OEM Timing Belt
-Japanese Water Pump
-ACL Rod Bearings
-ACL Main Bearings
-ACL or King Thrust washers
-Full engine Gasket & Seals set--> Its all the gaskets and seals you will need for your engine from the oil pan and up to the head.Metal 3 layer Head gasket (approx .030 thickness)
89 LX SOHC ZC

Cool good luck with youre build. Very Happy
jon_akers

After searching for hours (online and under car) I cannot for my life find where the o2 sensor connects on this d16a6 I am using.....can anyone point me in the right direction?? (Not asking anyone to use search feature for me, just tell me please!).
2_Envy

the O2 Sensor is right on the header. if you look for the stamp on the block that says the engine code: D16A6,the O2 Sensor should be right in front of it.

to the original poster, nice start
jon_akers

My 4 new paperweights.


Other stuff that everyone has seen before....


Rest of stuff in box





Also, thanks 2 envy! I don't know what my actual sensor came from (got it from another civic guy) but the plugs don't fit each other. But at least I know where it goes to now and can rig it up.
EF Sedan Enthusiast

Good stuff
jon_akers

Clickable Thumbnail of new (to me) wheels



EF Sedan Enthusiast

Lookin good.  Once mine's cleaned up and presentable, we should do a shoot.
89 LX SOHC ZC

Lookin good man.
89civicracer

Welcome... my GF is from Shrieveport...hahah! Confused
arozi

you have a good will
nice job bro
jon_akers

Thanks again guys!

I got a set of 19 Gorilla Lug Nuts for free, just happens that only 3 are damaged, so that's perfect for me.
Today I lowered the front on the car about an inch from where it was, and evened it out (passenger side was an inch higher than driver side before I tinkered it). When dark hits I plan to go back out and lower the rear.
arozi

it's always satisfy if we reach our goal

good, bro
jon_akers

Today at the yard I picked up:
OEM radio
OEM clock
dead pedal from a 95 civic
passenger side mirror block off
factory airbox
the pigtail of relays from beside the airbox (mine is ratnest)
glovebox latch
cigarette lighter plug
the rubber cover that goes on wiper cowl to cover hood hinge

also
2 headlights in perfect condition
corner lights in perfect
turn signals perfect
(these lights are for my buddy, came off a 90 hatch)
EF Sedan Enthusiast

Sweet  Twisted Evil
jon_akers

Picked up a lot of stuff....
kinda lame but my favorite is probably the mirror delete or the clock.
Does anyone need anything by chance, the car is pretty complete?

EDIT: I am sadpanda, the mirror delete doesn't line up...hatch ftl
MoralesChris

Welcome. I'm new to the site my self, but had my sedan for almost a year now
jon_akers

Just an update, you guys haven't run me off...a couple weeks ago I had a ton of white smoke at startup. So I haven't moved the car for fear of making things worse. I am currently waiting to take my z6 to the machine shop for the 75.5 vitara piston fitting, etc.

Last week I got another complete d16z6 for $120, and I am in the process of tearing it down for inspection. Came with flywheel, complete motor, and even an alternator. I love how cheap these little cars can be. The bad part is a valve cover bolt is snapped off and a header stud is snapped....but that's not too bad and can be fixed relatively easy.
jon_akers

Today I left the block, crank, oil pan, bottom end kit from FJ, rods, pistons etc. at the machine shop.
In 2-3 weeks everything will be shiny and new and ready to drop in.

A good friend of mine gave me (FREE) a 14b turbo from his gsx since he upgraded a bit to a 16g. More on that later...

Thanks for everyone who is reading.
EF Sedan Enthusiast

Good stuff dude.  Want me to move this to the build section?
89 LX SOHC ZC

Good deal dude.
jon_akers

Wow, I guess my intro thread kinda grew out of control. Please do move it.
If possible rename it to something more appropriate and searchable.

maybe "cream sedan d16z6 build" or something.


Going to attempt a head gasket change tomorrow if I can get my gf to hold stuff tight.
EF Sedan Enthusiast

Done
jon_akers


Got my block back.

Also, you guys on here made me want a integra console....so I went to the local yard, got black radio surround from a 91 hatch, and the rest from a teggy.



went back the next day and got a black brake handle. I havent decided if the black breaks the brown up too much or not....but the armrest is leather, so i cant paint that.
EF Sedan Enthusiast

I've got a brown/tan console that I would have sold you.  But looking good!
jon_akers

Can you show me some pics? I really like my new cupholders and armrest.
ill be in houston for thanksgiving. I might try to buy if I fall in love.

Picking up a buddy club spec 2 full catback in longview for $100 on the way home.
EF Sedan Enthusiast

Check this thread http://efcivicsedan.myfreeforum.org/about3041.html.  If you like it, I'll give you a deal.  The only problem is I'll be gone for Thanksgiving.
jon_akers

Wow I love that. Let me sell my console so I can fund it and we will talk.
89 LX SOHC ZC

Ive been thinking about doing a black dc console and stereo suround in my blue interior but was afraid to spend the money and not like it.  I think it looks good.
jon_akers

If I could get $50 id get rid of this to get brown.
EF Sedan Enthusiast

Yo, check your PMs I think you'll like this deal Wink
jon_akers

Well, I trailered the sedan to my father's house yesterday.He has a covered area I can work under, and I wasn't supposed to work on stuff at my apartment (moving out by Dec 1st too).

I grabbed a steering wheel out of the yard, it was a little different, but I bolted it up. Needless to say, when I turn it, the horn randomly goes off. Its hard to drive when you are crying from laughing. I'll figure it out later.

Im saving up for a obd0-obd1 jumper harness. I would rather plug it than wire it. Also, trying to trade one of my pm5 or p06 for a p28 to a local guy doing an 88 crx b18b1 swap.

Painted valve cover gold, pics above. I plan to paint the exip/exim wheels gold with polished lip. I cant wait to get this car back on the roads, and clean it way up.

Oh, also got a yakima rack for a decent price. Included a bike attachment, I will be looking for a basket soon after I finish the z6.
jon_akers

Got a gorgeous Buddy Club spec 2 catback for $100.
I plan on getting a friend to assist me in putting the 99-00 rear lip on my sedan to swap the bumper cut for the exhaust. More on that later.
EF Sedan Enthusiast

Good stuff man!
89 LX SOHC ZC

Nice.
jon_akers

Rywire harness came in today.
Only thing left to remove is axles and shift linkage, I ran out of daylight today.

Tomorrow I have to put my head on new block, move the tranny over to new block, drop that hoe back in and plug everything up and fill fluids.

I didnt take pics today, so here are my other cars. Sold the GTO a couple months ago.

jon_akers










Next weekend I plan to assemble my z6 and hopefully get it stuck in there.
~Sp33~

jon_akers wrote:




That sure looks safe :/
jon_akers

Thought someone might enjoy that picture. Lol. It is thick walled pipe and isn't going anywhere. The tow strap holding the comealong is also pretty solid....the sketchy part is the end of the pipe that isn't chained in place.
The horses are nosey and kept walking to the gate to laugh at me.
jon_akers

Well I had a lot of problems yesterday. Head stud didn't want to cooperate, and I don't have any clue where a lot of stuff goes (gasket, seal, metal rings)...when I get back to my car I will post pictures and maybe you guys will know. Im sure it would be obvious to a honda guy, but this is my first motor build.

Here is what I got done.

89 LX SOHC ZC

Looks good man im shure someone will be able to help you figure it out.
~Sp33~

jon_akers wrote:
Well I had a lot of problems yesterday. Head stud didn't want to cooperate, and I don't have any clue where a lot of stuff goes (gasket, seal, metal rings)...when I get back to my car I will post pictures and maybe you guys will know. Im sure it would be obvious to a honda guy, but this is my first motor build.

Here is what I got done.



Looks good mate, post up the pics and we'll probably be able to give you a hand.
jon_akers

All the extras were things for the head, etc.

Everything is in the car, wired up, oil filled....and not working

It started but no cranking. I didn't ever buy z6 spark plug wires, and the a6 ones don't reach far enough to give spark. So I bought some z6 wires on the way home, and will try again tomorrow.

I am counting on these wires doing the magic because it was getting fuel and realllllly wanted to come alive.
jon_akers

New plug wires didn't do the magic....maybe because I had the harness ground that was supposed to be on thermostat housing connected to the starter bolt for some reason....

Not sure what possessed me to do that, but I switched them up and now im waiting on battery to charge because I killed it.
jon_akers

Still no spark guys. I think something in the distributor isn't working.

I checked all my connections ecu side and motor side.

Have the wires 1-3-4-2 with 1 being the closest to the firewall. 1 also starting at timing side and working back toward dizzy.

Checked all fuses. Tried with 2 different p28 manual ecus.

Plugs covered in fuel so I know that it working. Swapped plugs since those fouled.

Done a crap load of searching google,  etc. Gonna borrow a dizzy and check that one to see if it fires.
89 LX SOHC ZC

Sucks man good luck.
EF Sedan Enthusiast

Double & triple check your grounds.
jon_akers

The grounds are thermostat housing, valve cover to front, and battery to wall to bracket where clutch adjust nut is? I think that's all the ones I have. This may be what's keeping me from working.
~Sp33~

jon_akers wrote:
New plug wires didn't do the magic....maybe because I had the harness ground that was supposed to be on thermostat housing connected to the starter bolt for some reason....

Not sure what possessed me to do that, but I switched them up and now im waiting on battery to charge because I killed it.


The point of the ground is that it grounds the motor to the chassis. So your starter needs a ground that goes straight from starter - to chassis. Your thermostat one should be connected to the harness.

Also i can't work out if your leads are in the right position from your description, so just follow this:



The distributor will have a little cast mark on the cap closest to #1, and then it will always be (1)-(3)-(4)-(2) in a clockwise direction from 1.
jon_akers

Yes i have them in that order, except the z6 dizzy is kinda at an angle compared to the a6 one. so 3 is directly on top, and 2 is directly bottom.

Where does the ground from the battery supposed to hook up?
Am I supposed to have a different tranny ground?

I am searching my ass off and every thread i find says to check grounds and never any pictures of where they are supposed to go.

Also, is it valve cover to rad support or head itsef to rad support...

Thank you guys for the help. I am honestly trying.

Also also, I have only the one slider connection to my starter...
~Sp33~

jon_akers wrote:
Yes i have them in that order, except the z6 dizzy is kinda at an angle compared to the a6 one. so 3 is directly on top, and 2 is directly bottom.

Where does the ground from the battery supposed to hook up?
Am I supposed to have a different tranny ground?

I am searching my ass off and every thread i find says to check grounds and never any pictures of where they are supposed to go.

Also, is it valve cover to rad support or head itsef to rad support...

Thank you guys for the help. I am honestly trying.

Also also, I have only the one slider connection to my starter...


The slide connection is the ground, threaded section is power.

It's valve cover to rad support.

The negative terminal of the battery should be on the frame rail i'm pretty sure. Just make sure it's secured on a thick piece of un painted metal and it'll be fine.

Are you 100% happy with your mechanical timing?
~Sp33~

Also, are you just assuming there is no spark?

Take the plug out, (remove the leads off of the other cylinders) ground the thread to the head with a screwdriver (wear a pair of gloves, or just make sure you're not touching any part of the metal) and get someone to crank it over. You should see spark jumping across the gap on the spark plug.
jon_akers

Scraped exhaust manifold with wire brush until shiny metal showed. Put plug in wire and held it against ex mani with pliers.

As far as timing, I did that with motor on table. If it had lined up any more perfect looking with the markings I should be ceo of honda
~Sp33~

Haha. Just that it's common to accidently line up the crank with the ignition marks, and not the mechanical timing marks.
jon_akers

http://www.youtube.com/watch?v=ln7DI72c8o4&hd=1

Swapped dizzy guts, now i get tps code and cyp code.

Once I get all the vacuum leaks taken care of the idle shouldn't surge.
But it does sound like its running hard. Maybe new dizzy will keep it from missing like that.
89 LX SOHC ZC

Glad to see you at least got it running.
90efLS

Good job man, lookin good. I am gettin the same codes on my z6 swap:( but runs great tho. Keep workin on it man your gettin it.
jon_akers

Im gonna try to get rid of dizzy code by frankensteining the 2 dizzys I have access to. If that doesn't work I will shuck out the 150 clams for a new one. Hell, so long as the car is driveable I don't care about codes.

Car moved under its own power today, had to adjust the cable a lot more than what manual said. I don't have that 3-4 mm of play at the end of release arm, but it works.

All I have left is to get a hose to reach from EACV to water pipe nipple closest to water pump.

I miss driving my little civic.
jon_akers



Made it a half mile to next road, turned around and got about 100 feet. Lower ball joint nut came off because it was all screwy when I put it back on. I thought if I 'took it easy' it would make a short maiden voyage.

Got it home by jacking it up, pushing bj through and shoving a screwdriver through cotter pin hole. Replacing all these soon.
Edison Carasio

That last pic makes me wanna cry.
89 LX SOHC ZC

That sucks dude. How bad did it damage your fender?
jon_akers

Pushed it up and out a few inches from slamming down on the tire.

I am very happy that the damage wasn't worse. I will get pics in a couple days when I go pull all the stuff out to replace everything.
mrnurse

thats just crappy
~Sp33~

Not the first time i've seen that happen if people don't run the cottor pin!  Mad
jon_akers

Lol I totally deserved it for reasons I refuse to post. Id rather take my licks without mentioning why.
EF Sedan Enthusiast

Sucks but at least the damage isn't worse.

Glad to hear it's moving under it's own power though, that's a positive.

Valuable lesson learned, not only for you but for anyone that reads this thread.
jon_akers

Yeah. I used stainless steel wire instead of a cotter pin. And it just snapped.
jon_akers

Got the z6 running fine. Pushed my fender back in and straight. Drove 35 miles on the new motor.


Cleaned interior a bit.


Test fitted junkyard mudflaps from a 91 sedan.



And traded my ls1 nitrous kit for a turbo setup from a friends crx.




GOSH I LOVE THIS CAR AND THIS FORUM.
89 LX SOHC ZC

Sweet man.
EF Sedan Enthusiast

x2
jon_akers

Yesterday afternoon I set my valve lash. Now my motor sounds like a honda again instead of a john deere.
Pulled the seats out to vacuum that carpet real well.

I didnt name her dutchess for nothing!
jon_akers

[/img]
EF Sedan Enthusiast

Brown interior is the hotness  Cool
jon_akers

The brown interior is so classy.
jon_akers

Tomorrow's plan is to change output shaft seal, thermostat housing gasket, motor oil, and replace 2 rear wheel studs.
Getting ready for the 1st autocross event for this year.
JapJunkie

good luck on the build. the motor looks clean as hell.
jon_akers

Thanks jap!







My bumper filler piece needs fixed..it was bent when I got it, and the corner light mounting tabs are tweaked as well...
~Sp33~

Looks real good! Semen white ftw.
EF Sedan Enthusiast

We have to get our sedans together at some point.  It's not often when yr88 builds are happening so close together.
jon_akers

Super rough weekend at autox.
Alternator took a dump on me, started wire kept sliding off, way too many inconveniences to list so enjoy these pics.




89 LX SOHC ZC

Looks fun to bad you hadso much trouble.
~Sp33~

Those pics are sweet!
jon_akers

I gave it hell!
Just broke the 1000 mile marker today.
Developed a small oil leak from valve cover gasket and grommet, one bolt is stripped and wont seat fully.
mp_89dx

i love your car man. looks so nice tearing up the auto x.
EF Sedan Enthusiast

Sucks to hear about the problems but sure looks like you had fun.
jon_akers

Well, I was test fitting my turbo to see how much room I had to run piping, and punctured my stock radiator in the process. I was 90 miles from home and 10 miles from parts house, so I got a ride to buy an eg radiator and installed everything. Just got home. The only thing I forgot was to put oil filter back on after removing it to put sending unit above it....so I did waste 4qt of oil.
The only thing I lost was one of my exhaust bolts....the one the springs go on...pics tomorrow when I wake up.
~Sp33~

So many silly mistakes. Take your time with things, it's not a race!
jon_akers

The sad part is that I was taking my time. It had gotten dark by that time and I kept checking over everything but failed to see the filter. Lolol oh well.
Pictures





EF Sedan Enthusiast

Yeah need a jetta lip some kinda bad.
jon_akers

I need some thing to cover it some kinda bad...us poor sedan guys don't have many options for bumpers.
jon_akers

I still don't know who has what on their cars around here, will someone point me in the direction of some turbo 4th gens? I need to see bumpers and intercoolers, mine is 240sx status....super haggard.
My intercooler sits all kind of whopsided without a lot of room to move, and my piping vibrates hella bad, even after adjusting it again and adding rubber between parts it was rubbing on.

Thanks guys, here is a pic from this morning.
EF Sedan Enthusiast

Dude, whoever did your piping doesn't know what they're doing.

       EFSedan.com Forum Index -> Project Logs Page 1, 2  Next
Page 1 of 2
Create your own free forum | Buy a domain to use with your forum