Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Interior/Exterior/Electrical
ant10278d

cluster removal

i need help with taking out my cluster. i bought my sedan and the guy i got it from put a stupid auto cluster in it and the temp guage doesnt work. help with pictures and such, thanks.
4dred6

What year is it
ant10278d

its a 1990 LX. the guy put an auto cluster in it so i want to put a DX cluster in it
4dred6

Why you want to swap? Other than the temp issue, the DX cluster does not have RPMs, correct me if I'm wrong. And as for the removal I can't help bro I never had a 90-91 just 88-89
ant10278d

yeah your right but i want to have the temp gauge so i know whats going on you know.
ant10278d

i got the cluster removed. i was missing the 2 bolts above the dash ! thanks
4dred6

Idk If I helped you alat but no problem man.
ant10278d

not really. i just started fucking around with the cluster and realized the plastic piece above the dash came out and 2 screws were holding it in
Jerseys_fyn3st

slide over to the junk yard, and pick up a 90-91 lx/ex cluster and plug it in asap, those DX's are horrible lol
ant10278d

so i changed my cluster and thermostat thinking it would fix my problem with my temp gauge not working but it hasnt. any ideas ?!
Scotsman

coolant temp sensor maybe
89 LX SOHC ZC

Maybe the temperature gauge sending unit.
4dred6

89 LX SOHC ZC wrote:
Maybe the temperature gauge sending unit.


x2
ant10278d

wheres that located ? i got a d15 in it
4dred6

right below the distributor. its the single wire one.
ant10278d

changed the coolant temp sensor and nothing still. need help!
ant10278d

also my car idles pretty messed up, there are these random 2 lines that arnt connected to anything. does anything know where they go or what they do... one comes out of the tranny and the other out of my radiator fan motor

Click to download file
ant10278d

ant10278d

4dred6

First pic is a tranny case breather.  Might be wrong but I'm 95% sure it is.

Second pic. I haven't had a eom fan in a while so I'm just gonna guess that is a fan motor drain. ???
ant10278d

wasnt sure if it was part of my vaccuum lines. anyone know where the temperature sending unit is ?
4dred6

4dred6 wrote:
right below the distributor. its the single wire one.
ant10278d

what about the single wire below the distributor ?
4dred6

That's the temp sending unit.
ant10278d

i still dont know where it is
4dred6





       EFSedan.com Forum Index -> Interior/Exterior/Electrical
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum