Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Write Ups & Tech Info
A-to-the-J

CEL help

sometimes when im on the freeway, the CEL will go on and the revs jump up about 250-500rpms. when i turn the car off and on...it goes away...i checked the codes and it blinks once, pauses, then blinks 15 times and pauses, then repeats...there was no specific code numbers on the sites i checked out...any help? im thinking maybe its fuel related?
A-to-the-J

found my way to this page: http://www.troublecodes.net/honda/hondadtc.shtml

would this mean my codes are:

(1) O2 Sensor
(15) Ignition Output Signal

O2 Sensor is cake...I just changed the Distributor Rotor and Cap, new plugs and wires...what would the Code 15 be?
Clipse

I don't think it's a code 15, codes 1-9 are quick blinks, increments of 10 are extended blinks, pauses break codes.
JDQCIVIC4DR

probably bad connections thats the problem i still have ( pins on the ecu plug pulls out obd 0 - obd 1 convert harness ) some times that weird idle might be a bad sensor by the intake manifold. good luck
Type-S EF

Re: CEL help

A-to-the-J wrote:
and the revs jump up about 250-500rpms.


Someones got an auto!!
A-to-the-J

Re: CEL help

Type-S EF wrote:
Someones got an auto!!

for now  Wink

Well...I replaced the 02 Sensor and pulled the negative off for a minute to reset the ecu....still happens...still pulling a code 1
BLKEF4DR

TRY UNPLUGGING THE ECU FOR A MIN. AN SEE WHAT HAPPENS
~Sp33~

Theres a fuse you can pull in the fuse box under the hood that would be easier to access then unplugging the ECU.

Or alternatively just unhook the negative battery terminal for a minute or so.

       EFSedan.com Forum Index -> Write Ups & Tech Info
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum