Archive for EFSedan.com 1987 to 1991 Honda Civic Sedan Owners Club
 


       EFSedan.com Forum Index -> Drivetrain
Alamexico90

Car shutting off :(

Hey I'm trying to get my car running right before I start to daily it again. Well here's the problem i'm having with my car (1990 Honda Civic 4dr LX D15B2) When I go to start the car up it takes about 5-7 tries before it turns over and fires. But usually after the third try it'll fire up but bog down and die. Once it starts it will rev up fine like nothing is wrong with it. The other issues im having is when its idling it will start to idle funny and you can hear a short burst of POOF sounds every once in a while coming from the exhaust. And the motor shakes with the exhaust sound. Seems like its not getting gas or something. But here's the thing while its idling like that and I give it gas it will shut down and I'll have to start up again.(Will fire up in the 1-2 try).

Any help will be greatly appreciated I don't have much money to spend on this car to guess whats wrong with it. Thanks Smile
Alamexico90

I know yall want this car back on the road. lol
Once I get it running right I'll be throwing some Og sans and Ksport coilovers on it. Till then they will be sitting in my closet. Sad
JDQCIVIC4DR

Start can be main relay located under left side of dash. Idle can be from cold idle control if its bad car bogs, also u may want to check if ur fuel filter is clean. Good luck.
Alamexico90

JDQCIVIC4DR wrote:
Start can be main relay located under left side of dash. Idle can be from cold idle control if its bad car bogs, also u may want to check if ur fuel filter is clean. Good luck.


I'll check the connections on the main relay. (I should replace that soon also). Either way Im heading up to the Auto Store tomorrow to finally give my car the Tune up it needs. Cap, Rotor, New ngk wires and plugs, Fuel Filter. Lets see if it fixs the problem but either way it needed it.
JDQCIVIC4DR

My car started some times or took a while to start also shut off while driving, the main relay was replace cost about 100 new. Problem was solved, also happend to ej I changed them when ever they go bad I usually get those at pickapart 5 bucks, I'm on my 6th main relay.
Alamexico90

JDQCIVIC4DR wrote:
My car started some times or took a while to start also shut off while driving, the main relay was replace cost about 100 new. Problem was solved, also happend to ej I changed them when ever they go bad I usually get those at pickapart 5 bucks, I'm on my 6th main relay.

Hmm I'll check that out tomorrow. My car came with a extra main relay in the glove box. Ill try that baby out or I'll just buy another one.
~Sp33~

Alamexico90 wrote:
JDQCIVIC4DR wrote:
My car started some times or took a while to start also shut off while driving, the main relay was replace cost about 100 new. Problem was solved, also happend to ej I changed them when ever they go bad I usually get those at pickapart 5 bucks, I'm on my 6th main relay.

Hmm I'll check that out tomorrow. My car came with a extra main relay in the glove box. Ill try that baby out or I'll just buy another one.


I'm seconding the main relay, exactly what mine was doing - lengthy periods to start, then it would bog and die once started. However once it's running it would run fine.

New Main relay, and haven't had a problem since.
Alamexico90

~Sp33~ wrote:

I'm seconding the main relay, exactly what mine was doing - lengthy periods to start, then it would bog and die once started. However once it's running it would run fine.

New Main relay, and haven't had a problem since.

Thanks I just put the new relay in. And It started on the 2nd try. Idle issues seemed to be gone. Ill take it for a test drive down my street and see if all goes well.

Oh and I took a look at the old relay and all the connections were withered away so ill be soldering them again to make it like new thanks everyone that helped. Ill keep posted on here to see the results.
Alamexico90

Just drove it down the street and it died on me. Sad Had to push it about 1/4 mile. lol Im going to check right now if im getting fuel or spark again. wish me luck.  Confused
JDQCIVIC4DR

thats a bummer 1/4 how long did that take? sometimes shaking the relay helps. before you turn the key on starter you'll hear a very light click sound that means the relay switched over so it'll start. if you jump start it it may work then shut off. my car shuts off on the fwy before.
Alamexico90

JDQCIVIC4DR wrote:
thats a bummer 1/4 how long did that take? sometimes shaking the relay helps. before you turn the key on starter you'll hear a very light click sound that means the relay switched over so it'll start. if you jump start it it may work then shut off. my car shuts off on the fwy before.


Took a while since my street goes up hill a little bit. Enough where you can put it in neutral and coast to the bottom going 25 the whole way. lol but I was going uphill lol.

But I bought a brand new main relay and put it on there and I drove the car for a impressive 78 miles without a problem today Smile
~Sp33~

Alamexico90 wrote:


But I bought a brand new main relay and put it on there and I drove the car for a impressive 78 miles without a problem today Smile



Cool
Alamexico90

I haven't been near a computer but the car stopped running since the 10th. Any ideas? Anyone had this problem on there ED car? I had the same problem on my CRX and sold it Sad I really dont want to sell this car. Im getting a Pontiac GTO later this month but I dont want to get rid of this car. I need to fix it ASAP.
~Sp33~

Give us something to work with.

Does the car crank but not start? (engine turning over when you turn the key)

If yes:

You're missing one of (or a combination of):

Fuel
spark
compression
correct timing.

Does the car fire? (engine tries to start but runs poorly and stalls)

This one is more difficult to pin point. So let us know what you can.
Alamexico90

~Sp33~ wrote:
Give us something to work with.

Does the car crank but not start? (engine turning over when you turn the key)

If yes:

You're missing one of (or a combination of):

Fuel
spark
compression
correct timing.

Does the car fire? (engine tries to start but runs poorly and stalls)

This one is more difficult to pin point. So let us know what you can.

Car is no longer firing. Sad
Its getting fuel and spark.
Idk if the timing or compression is good But I will know tomorrow when I finally take the car to my mechanic/friend.

       EFSedan.com Forum Index -> Drivetrain
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum